Manual Scheduling affected

Incident Report for Raya

Resolved

This incident has been resolved
Posted Apr 25, 2026 - 21:47 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 25, 2026 - 21:28 BST

Identified

the issue has been identified and a fix is being implemented
Posted Apr 25, 2026 - 21:06 BST

Update

We are continuing to investigate this issue.

Instant Charge, Boost and Intelligent Scheduling charging modes are working.
Posted Apr 25, 2026 - 20:29 BST

Investigating

We are currently investigating the issue
Posted Apr 25, 2026 - 19:20 BST
This incident affected: Charging.